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Project Summary 

Abstract 

The search for persons with Dementia who have gone missing in an urban area is one of 

the more demanding tasks for SAR teams. Every year, members of the eighty-three 

Search and Rescue teams in the Province of British Columbia are asked by the local 

police to search for someone’s parent or spouse who has wandered away from the 

safety of their home or care facility.  

These missing people have no travel plans or destination or at least not that is 

discernible to the outside observer. There is also the possibility of them having taken 

public transit and not be in the search area at all. In these cases, the time it takes to 

locate them is often critical to their survival – “People with Alzheimer’s disease have a 50% 

chance of being injured or dying from exposure, hypothermia, or drowning if they are not found 

within 12 hours.”1 Given the changeable weather patterns in B.C., if we can determine 

high probability areas in which to search, it may increase the likelihood of a successful 

outcome. A statistical model of how far and in what direction a person suffering from 

dementia is likely to travel might not only potentially save lives, but may also decrease 

the amount of time and resources committed to these types of searches. 

 
  
The purpose of this analysis is to see if the data set forth by Robert J. Koester and others 

is applicable to a search for a missing dementia person in a West Coast Canadian urban 

environment.  
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Background 

The SAR Manager’s text of reference for searches of all types of missing persons is “Lost 

Person Behavior – A Search and Rescue Guide on Where to Look – for Land, Air and 

Water” by Robert J. Koester. Koester has created the International Search and Rescue 

Incident Database (ISRID) containing data on over 50,000 SAR incidents worldwide. 

The number of incidents involving dementia subjects in an urban setting is 336.  In BC, 

on average, Surrey SAR does more searches for missing dementia persons than any 

SAR Team in the province. Surrey SAR maintains a database of all searches in their area 

for the past 12 years containing the type of search, the Place Last Seen (PLS) location 

and the found location.  

Table 1 – ISRID table of statistical distance travelled by the subject from the IPP. 

Dementia 

Distance (Horizontal) from the IPP (kilometres) 

 Temperate Dry Urban 

 Mtn Flat Mtn Flat  

n 95 175 14 15 336 

25% 0.3 0.3 1.0 0.5 0.3 

50% 0.8 1.0 1.9 1.6 1.1 

75% 1.9 2.4 3.1 3.6 3.2 

95% 8.3 12.8 6.1 11.8 12.6 

 

The goal in Search and Rescue obviously is to find the lost/missing person. Current 

SAR Management theory starts the search with the PLS. From this point we establish 

the Initial Planning Point (IPP) which is generally the same location as the PLS. With 

information such as physical capabilities, mental health, previous history, terrain etc., a 

SAR Manager will create search areas and assign a Probability of Area (POA) to the 

search area. POA is a number that postulates the likelihood of a subject being in a given 
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area. Given the absence of clues, the POA is a statistically sound method of “where to 

search next”. 

Summary of methods 

In order to proceed with this analysis, information on past searches was required. 

Contact was made with several of the Search and Rescue groups within Metropolitan 

Vancouver and teams were requested to send Task Reports on searches for missing 

dementia subjects for as far back in time as possible.  

Three SAR Groups were able to supply data – Ridge Meadows SAR, Coquitlam SAR, 

and Surrey SAR. Once received, the data needed to be looked at to determine 

applicability to the project. Some searches were for elderly subjects who were not 

suffering from dementia, some searches were for subjects suffering from depression. 

Out of two hundred and seventy-five SAR incidents from the three SAR groups over a 

period of twelve years (2001 to 2012), fifty-one cases involving missing Dementia 

persons were suitable to be used for the analysis. 

This data came in the form of excel spreadsheets or handwritten notes. A spreadsheet 

was written to contain all the pertinent data; file number, date missing, date found, 

place last seen, place found, gender, and weather. Some of the data was in Geographic 

Coordinates while some were in Projected Coordinates (UTM). As part of the analysis 

was to determine how far these subjects travel, all data was converted to UTM. Vector 

data for roads and waterways was acquired as well as raster elevation data.  

A base layer was created using the vector and raster data. PLS and Found locations 

were then added as layers. This data was then clipped to define the area of interest. 

Distance and direction travelled was calculated between the PLA and Found locations 

as well as Elevation data which were extracted from the raster layer for each location. 

From the aggregation of direction travelled information, a Mean direction of travel was 

determined for all the data points. 
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A five number summary statistic was calculated to produce that first quartile, median, 

third quartile and maximum numbers for the distance travelled data. This summary 

was then used to calculate the standard deviation as well as the median. 

Deliverables 

 Project report 

 Map of the area of interest showing PLS and Found locations as well as direction 

of travel and Mean direction 

 Table showing the twenty-five, fifty, seventy-five and ninety-five percentiles of 

distance travelled 

 Table showing the twenty-five, fifty, seventy-five and ninety-five percentiles of 

direction travelled 

 Chart comparison of weather and season 

Methodology 

Study Area 

The area of study for this project was Metropolitan Vancouver, British Columbia on the 

west coast of Canada. In 2001 the total population of Metro Vancouver was 1,986,975 

and the population of people 65 years and older was 242,495. By 2011 those numbers 

had increased to 2,313,330 and 312, 905 respectively. 
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Figure 1. 
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Data 

For this project the data that was acquired was from the NTS 50k series database: 

 Road Layers: 

o 092g01_road_l, 092g02_ road_l, 092g03_ road_l, 092g06_ road_l, 092g07_ 

road_l, 092g08_ road_l 

 Water Body Layers: 

o 092g01_water_b_a, 092g02_ water_b_a, 092g03_ water_b_a, 092g06_ 

water_b_a, 092g07_ water_b_a, 092g08_ water_b_a 

 Water Course Layers: 

o 092g01_ water_c_l, 092g02_ water_c_l, 092g03_ water_c_l, 092g06_ 

water_c_l, 092g07_ water_c_l, 092g08_water_c_l 

 Raster Data Layers: 

o 092g01_0102_deme, 092g01_0102_demw, 

o 092g02_0102_deme, 092g02_0102_demw, 

o 092g03_e, 092g03_w, 

o 092g06_e, 092g06_w, 

o 092g07_0100_deme, 092g07_0100_demw , 

o 092g08_0100_deme, 092g08_0100_demw 

 

Preprocessing 

Create a new file geodatabase called “Search Data”.  ` 

Merge road segments in to one dataset. 

Merge waterlines in to one dataset. 

Merge water bodies in to one dataset. 

Create a mosaic dataset of the raster data using the “Mosaic” tool from the Data 

Management>Raster>Raster Dataset toolset. 
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Compile the raster datasets in to a new raster dataset using the “Mosaic to New Raster” 

tool in the Data Management>Raster>Raster Dataset toolset. 

Create an “Area of Interest” polygon to define an area larger than just the limits of the 

PLS and Found data points. This was done to not only create an aesthetically pleasing 

map but to allow for future data points that may fall outside the existing data limits. 

Clip the vector data layers to the extent of the “Area of Interest” polygon using the 

“Clip” tool from the Analysis>Extract toolset. 

Clip the raster data layers to the extent of the “Area of Interest” polygon using the 

“Clip” tool from the Data Management>Raster Processing toolset. 

 From the data points for PLS and Found locations, create a point feature layer using the 

“Make an X, Y Event Layer” tool from the Data Management>Layers and Table Views 

toolset and save as a layer file. 

Use the “Extract Values to Points” tool in the Spatial Analyst Tools>Extraction toolset to 

extract to elevation values of the PLS and Found locations from the Raster layer. These 

will be used to determine the change in elevation from PLS to Found locations. 

 

Analysis 

Calculate the distance travelled between the PLS and Found locations using “XY To 

Line” tool from the Data Management>Features toolset. 

Calculate the direction travelled between the PLS and Found location. 

Calculate the Mean direction of travel of all distances travelled using the “Linear 

Directional Mean” tool from the Spatial Statistics Tools>Measuring Geographic 

Distributions toolset. 

Using the statistics function of the Search Data table for the TravelDist field, the five 

number summary was calculated. 

Join the PLS and Found tables and add a new field “ElevDiff” and calculate the 

difference in elevation between PLS and Found location. 

Results 

The goal of this project was to determine if the data collected by Robert Koester was 

applicable to searches in the urban environment of the West Coast of British Columbia. 
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After analyzing the data, it seems that of the 51 cases, the mean distance travelled was 

4.33 km with the shortest distance travelled 0 km and the furthest distance travelled 

38.91 km. 25% of the subjects were located within 0.46 km of the PLS, 50% of the 

subjects were located within 1.49 km of the PLS, and 75% were located within 4.07 km 

of the PLS.  

Figure 2. 
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Figure 3. 
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Change in Elevation

 

Calculating the change in elevation from PLS to Found location, , the mean change in 

elevation  was 2 meters with the lowest change in elevation of -60 meters lost and the 

greatest change in elevation was 153 meters gained. 25% of the subjects were located 

with a change of -4 meters from the PLS, 50% of the subjects were located with a change 

of 2 meters from the PLS, and 75% were located with a change of 23 meters from the 

PLS.  

Comparing the data, it appears that while there are similarities between the two sets of 

data, 95% of subjects on the West Coast travel approximately one-half the distance 

overall than do the subjects contained in the ISRID database. 
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Table 2. 

 25% 50% 75% 95% 

ISRID Distance 0.3 km 1.1 km 3.2 km 12.6 km 

BC Distance .46 km 1.49 km 4.1 km 6.61 km 

ISRID Elevation No data No data No data No data 

BC Elevation -4 meters 2 meters 23 meters 19.06 meters 

 

Figure 4. 

 

Discussion 

Acquiring useable data from the SAR groups proved to be more difficult than 

anticipated at the start of the project. Some teams had incomplete records. Often times 

the Found location was not written in the notes other than referring to a general 

location. This would entail researching each file with the SAR Manager and pouring 
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over maps to determine the exact Found location and noting the coordinates. Existing 

forms for collecting data do not reflect what is required to make a more detailed 

analysis of these types of searches. Other information that was not readily available in 

all cases was what level and type of dementia the subject was diagnosed with. Whether 

or not this would have a bearing on how the subject behaves when missing is unknown. 

Recommendations for Future Work 

A survey of all the SAR teams in BC would require a great deal of time and effort to 

accumulate all the data, but would be beneficial to determine if there are differences in 

travel patterns in the various regions of the province or even if there is a difference in 

the proportion of missing dementia subjects for each of the regions. As the reports are 

filled out by volunteer members, it is difficult to ask them to do more paperwork but a 

more complete database may, in the long term, help to shorten the hours spent on 

searching for this particular category of missing person. 

Data: 

a) Missing person data collected from Surrey SAR, Coquitlam SAR and Ridge 

Meadows SAR 

b) Vector data downloaded from Natural Resources Canada website: 

http://geogratis.ca/geogratis/en/index.html 

c) Raster data downloaded from the Geobase website: 

http://www.geobase.ca/geobase/en/index.html 

d) Census data from BC Stats: http://www.bcstats.gov.bc.ca/Home.aspx 
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